mise en page et fonctions

les fonctions

Toutes les fonctions respectent les règles d'écriture suivantes :
          Partie 1 - elles commencent par le signe d'égalité
          Partie 2 - suivi du nom de la fonction (sans espace)
          Partie 3 - suivi de parenthèses ouverte et fermée
          Partie 4 - entre lesquelles vous y placez les arguments de la formule

          =nomdelafonction(argument0;argument1;argument2;argumentn)




Partie 1 - (le signe d'égalité =)

Ce signe va s'écrire de lui-même lorsque nous employerons l'assistant fonction



Partie 2 - (nom de la fonction (sans espace))

Les noms peuvent être très courts ou très longs.
=T(B6) - évalue si le contenu de B6 est un texte ou pas
=VC(arg1;arg2;arg3;arg4;arg5) - calcule la valeur capitalisée (valeur future) du montant total d’une série de remboursements futurs
=SOMME(arg1;arg2;…)
=MOYENNE(arg1;arg2;…)
=MAINTENANT()
=BDECARTYPEP(…) - calcule l'écart type de toute une population donnée
Les noms peuvent être significatifs ou pas.

On peut obtenir de l'aide en utilisant la recherche :



Une autre façon de trouver la bonne formule c'est d'utiliser l'Assistant Fonction ou Shift + F3

On tape dans la section du haut de la boîte, une brève description de ce que l'on cherche.

Dans cet exemple, je cherche les fonctions qui calculent les dates.



Vous obtenez ainsi … une série de fonctions relatives à votre recherche une brève description de chaque fonction

Vous pouvez aussi réduire votre espace de recherche en utilisant les regroupements par catégorie.


Partie 3 - (parenthèses ouverte et fermée)

Les parenthèses doivent absolument être présentes dans la composition d'une fonction.
Si vous omettez une parenthèse, Excel vous retourne un message d'erreur.


Partie 4 - (les arguments de la formule)

Certaines fonctions s'utilisent sans aucun argument.
=MAINTENANT()

D'autres fonctions s'utilisent avec un nombre fixe d'arguments.




Enfin, d'autres fonctions ont des arguments obligatoires et d'autres facultatifs.

Les arguments obligatoires sont noirs.

Les arguments facultatifs sont gris.




Une brève description de chaque argument est fournie au bas de la boîte de dialogue.

Que sont les arguments?

références (adresses)
nombres
texte
formules - équations
fonctions
matrices
valeurs logiques comme VRAI ou FAUX
valeurs d'erreur telle que #N/A

Les arguments sont séparés par le point-virgule (;) N.B. séparateur de liste sous Windows

=PMT(A7;G8;H9) Il y a 3 arguments séparés par les ;

Le symbole deux points (:) fait référence à une suite de cellules adjacentes.
Ainsi, la fonction =SOMME(A1:B3;H7) est composée de 2 arguments.
Le premier argument est A1:B3
Le deuxième argument est H7
L'argument A1:B3 inclut les cellules A1, A2, A3, B1, B2 et B3



tp avec les fonctions

Voici la liste des principales fonctions statistiques disponibles:




Pour consulter la liste de toutes les fonctions disponibles, récupérez le fichier suivant :
Fonctions.zip


pratique

Étant donné que vous avez le salaire brut pour chaque employé, faites les calculs nécessaires, utilisant les formules et les fonctions appropriées, pour obtenir toutes les déductions et le salaire net de chaque employé.

Appliquez la mise en page comme illustré.

Le résultat final devrait être comme ceci :